Main Content

Code Coverage Tool Support

Embedded Coder® code coverage provides the following support for BullseyeCoverage and the LDRA tool suite.

Operating systemBullseyeCoverageLDRA Tool Suite
Version supportedCompiler supportedVersion supportedCompiler supported
Windows®8.15.41Microsoft® Visual C++® (MSVC)9.8.4
  • Microsoft Visual C++ (MSVC)

  • LCC

  • MinGW

Linux®8.15.41gcc9.8.4gcc
MacNot supportedNot supported

Related Topics