Finding the LMP Version of Bluetooth Adapter on Your Linux System

Description

On Linux®, you want to know if your Bluetooth® adapter is Bluetooth Low Energy 4.0 compatible.

Action

  1. To find the version of Bluetooth adapter on your Linux, open the terminal and use this command:

    sudo hcitool -a
  2. Find LMP Version. If the version is 0x6 or higher, your system is compatible with Bluetooth Low Energy 4.0. Any version lower than that indicates an older version of Bluetooth.

See Also

|