MATLAB Answers

i have problem while interface matlab 2015a with c2000 piccolo launchpad F-28027F and using ccs6v.

5 views (last 30 days)
Pemendra Kumar Pardhi
Pemendra Kumar Pardhi on 17 Nov 2018
Respected sir/mam
please provide me solution, i have problem while interface matlab 2015a with c2000 piccolo launchpad F-28027F. Using ccs6v.
After build slx model on atlab error shows, Error encountered while executing PostCodeGenCommand for model 'c280xx_spitest_ert': The model is using Texas Instruments Code Composer Studio v5 (C2000) toolchain, but your support package is not set up to use that toolchain. To configure this toolchain, type 'targetupdater' in MATLAB.

  2 Comments

Walter Roberson
Walter Roberson on 17 Nov 2018
If I read correctly, the difficulty is that the model is configured to use v5 of the toolchain but you have installed v6 of the toolchain. I seem to recall that in the time frame of R2015a that only v5 was supported.

Sign in to comment.

Answers (0)

Sign in to answer this question.

Tags

Products