Cannot start parallel pool R2020a

4 views (last 30 days)
Deena Dayalan
Deena Dayalan on 17 Aug 2021
Commented: Raymond Norris on 19 Aug 2021
I have 6 core device and i have parallel computing toolbox installed.When i tried to start parallel pool,it shows this message.I dont know why this occurs.
I tried this 'distcomp.feature( 'LocalUseMpiexec', false )' but doesnt help.my GPU configuration :
1 "NVIDIA GeForce GTX 1650 Ti" "7.5" true false
  1 Comment
Edric Ellis
Edric Ellis on 18 Aug 2021
This very much looks like something is wrong with the MATLAB installation on your system, or perhaps some code on your MATLAB path is interfering with the correct operation of Parallel Computing Toolbox. You might try using restoredefaultpath to see if that fixes things. If not, I suggest contacting MathWorks support.

Sign in to comment.

Answers (1)

Raymond Norris
Raymond Norris on 17 Aug 2021
Do you have other versions of MATLAB installed? If so, which? Had your run parpool successfully on those version(s)?
One suggestion I have is to delete your MATLAB R2020a preferences directory (which may not be desireable) since it sounds like something may have gotten corrupt. You can find the preference directory by calling prefdir.
  7 Comments
Raymond Norris
Raymond Norris on 19 Aug 2021
At this point, I would suggest contacting Technical Support (support@mathworks.com).

Sign in to comment.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!