MATLAB Answers

Error message using Softscope

3 views (last 30 days)
Matt
Matt on 23 Dec 2014
I have a problem using the Softscope command for data acquistision in Matlab. Whne i typr it i get the error message below. How can i solve it?
SOFTSCOPE can not be started: The DAQ Legacy Interface is not supported on this platform. For more information on choosing between DAQ Legacy Interface and Session-Based Interface, see the documentation on choosing the right interface.
To learn about using data acquisition devices on the win64 platform, see the documentation on the session-based interface.

Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!