MATLAB Answers

Install Communication ToolBox Support Package for Xilinx zynq Based Radio on MATLAB 2019b

13 views (last 30 days)
jarul
jarul on 20 Sep 2019
Commented: jarul on 8 Oct 2019
While trying to install "Communication ToolBox Support Package for Xilinx zynq Based Radio on Matlab 2019b"
Can not install xilinx zynq based Radio linux binaries. I get the error after several attempt.
I do not know if Matlab 2019b is incomplete and not able to support Xilinx based Radio.
Can someone help me how to solve this problem.
I would like to Run SDR using AD9361 and Zedboard.
Thanks

  0 Comments

Sign in to comment.

Answers (1)

Neil MacEwen
Neil MacEwen on 7 Oct 2019
There was a short term outage of some of the required third party downloads which should now be resolved.

  2 Comments

jarul
jarul on 8 Oct 2019
I try to reinstall R2019b and the supporting packages to run SDR matlab code.
Before I install the supporting packages for the R2019b version I got the following error.
Download Error
Failed to download the third party software:
Xilinx Zynq Radio Linux Binaries:
This is required By:
Communications Toolbox Support Packages for Xilinx Zynq-based Radio
Communications Toolbox Support Packages for USRP Embedded Series Radio
I get the error message and can not install properly. Hence, the new version
captuer function in the SDR software does not work correctly.
Can you help or suggest to solve this problem?
Thanks
jarul
jarul on 8 Oct 2019
I did overcome the above problem. Because the download using ftp was a problem.
I was able to download using wifi.
Do not consider the comment above.
Thanks

Sign in to comment.

Products


Release

R2019b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!