MATLAB Answers

How to solve this problem

1 view (last 30 days)
Pramod Soni
Pramod Soni on 23 Dec 2020
Answered: Hiro on 23 Dec 2020
I am trying to run deep learning model in MATLAB 2019a But it shows "alexnet requires the Deep Learning Toolbox Model for AlexNet Network support package. To install this support package, use the Add-On Explorer." When I click Add-On Explorer we get the following message "Check your internet connection and proxy settings in MATLAB Web preferences and then try starting the feature again." Please tell me how to reslove this problem?

Answers (1)

Hiro
Hiro on 23 Dec 2020
This sounds similar to this issue.
Can you download the file? if it possible you can install the downloaded file later on.

Products


Release

R2019a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!