error message on pressing build icon while using LAUNCHXL-F28379D

13 views (last 30 days)
While trying to build to the LAUNCHXL-F28379D, I am getting an error message "MATLAB Coder, Simulink Coder and Embedded Coder products are required to generate code for this hardware board. Install the required products."
But I have already installed the above three coders.
Kindly help me solve the problem.

Answers (2)

Amirreza Poorfakhraei
Amirreza Poorfakhraei on 27 Apr 2021
Moved: Stefanie Schwarz on 13 Jul 2023
I had the same issue,
I built the simulink model and got the error. Then I installed the coders but still the same error. Then, I closed my model and built it again in a new simulink file. It was solved..
Apparently the coders have to be installed prior to building the simulink file.

Stefanie Schwarz
Stefanie Schwarz on 13 Jul 2023

Categories

Find more on Simulink Coder in Help Center and File Exchange

Products


Release

R2020a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!