MATLAB Answers

How do i install MATLAB Robotics on Jetson TX2

3 views (last 30 days)
Jasteri Zhang
Jasteri Zhang on 8 Jun 2020
Answered: Remo Pillat on 21 Nov 2020
I try running sudo ./install & it shows error
"./install: 1: exec: /home/nvidia/Downloads/matlab_R2020a_glnxa64/bin/unknown/install_unix_legacy: not found"
i've tried to change the ARCH value to "glnxa64" & it shows same error on "install_unix_legacy"
after change the unknown value to "glnxa64", it shows install finished (without pop out any windows & finished really fast) but i can't find matlab on my ubuntu 16.04 in Jetson TX2

Answers (1)

Remo Pillat
Remo Pillat on 21 Nov 2020
Hi Jasteri,
Sorry for the inconvenience. I suggest that you reach out to tech support ( and let them help you troubleshoot the error message you are seeing.
Based on the official systems requirements list, Ubuntu 16.04 LTS should be supported for MATLAB R2020a.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!