Product Requirements & Platform Availability for Simulink Code Inspector

Supported Platforms

Windows, Linux

Product Requirements

  • Requires MATLAB
  • Requires Simulink
  • Requires host platform C compiler supported by MATLAB (for loadlibrary usage)

Introduced in R2011b

View requirements for another product: